PHP errors NOT being displayed in the browser [Ubuntu 10.10]

The Solution to PHP errors NOT being displayed in the browser [Ubuntu 10.10] is


Don't just enable the first occurrence of display_errors in the php.ini file. Make sure you scroll down to the "real" setting and change it from Off to On.

The thing is that if you settle with changing (i.e. uncomment + add = On) by the very first occurrence of display_errors your changes will be overwritten somewhere on line 480 where it's set to Off again.

~ Answered on 2012-11-24 14:04:19


Most Viewed Questions: