WAMP Server ERROR "Forbidden You don't have permission to access /phpmyadmin/ on this server."

The Solution to WAMP Server ERROR "Forbidden You don't have permission to access /phpmyadmin/ on this server." is


Go to C:\wamp\alias. Open the file phpmyadmin.conf and change

<Directory "c:/wamp/apps/phpmyadmin3.5.1/">
    Options Indexes FollowSymLinks MultiViews
    AllowOverride all
        Order Deny,Allow
    Deny from all
    Allow from 127.0.0.1
</Directory>

to

<Directory "c:/wamp/apps/phpmyadmin3.5.1/">
    Options Indexes FollowSymLinks MultiViews
    AllowOverride all
        Order Allow,Deny
    Allow from all
</Directory>

problem solved

~ Answered on 2012-12-29 01:45:11


Most Viewed Questions: