Google Chrome: This setting is enforced by your administrator

The Solution to Google Chrome: This setting is enforced by your administrator is


I found a better solution on the Chrome product forums by a user called Gary. The original thread is here.

Navigate to C:\Windows\System32\GroupPolicy

Open each subdirectory there and change the *.pol files to *.sav, E.g. registry.pol becomes registry.sav.

Hit Windows-Key + R, type the following in the box and hit enter

reg delete HKEY_LOCAL_MACHINE\SOFTWARE\Google\Chrome

In the command promt window that opens type: Yes and press Enter.

Restart Google Chrome and check whether you can change the search engine.

~ Answered on 2015-09-30 21:19:49


Most Viewed Questions: